Yorkshire-Suzuki

Genuine Miller LSD Diff Oil 5L - 15 to any YS Member Contact Steven For More Info
 
HomeRegisterLog in

Share | 
 

 Time for a whinge

View previous topic View next topic Go down 
AuthorMessage
rcbikeracer
learner
learner
avatar

Number of posts : 47

Age : 64
Location : Ormesby
off road nut score : 87
Registration date : 2009-08-03

PostSubject: Time for a whinge   Wed Nov 11, 2009 12:21 am

Hi folks
I was born and bred in the east riding, but now live over the river in Norton, ( boo hiss ), I like the forum, BUT, I struggle to veiw it and find it very difficult to post, as I find it freezes a lot. Is it because I use Mozilla Firefox, or is it because I'm not properly mouse trained. I also visit Difflock and have no problems with them.
OK moan over, Smile
Back to top Go down
http://www.thecoprolites.com
mik
moderator
moderator
avatar

Number of posts : 4173

Age : 41
Location : rotherham
off road nut score : 5652
Registration date : 2008-12-06

PostSubject: Re: Time for a whinge   Wed Nov 11, 2009 1:20 am

i have the same problems and im just on google!! my computer locks up and i have to re start it or the page just doesnt load its running like a bag of s**t im starting to stray away from the site a little because of this so you arnt on your own mate
Back to top Go down
http://www.dkseniorwildlifeartoriginals.co.uk
Muddymatt
V.I.P
V.I.P
avatar

Number of posts : 1491

Age : 42
Location : Sheffield
off road nut score : 1682
Registration date : 2008-09-25

PostSubject: Re: Time for a whinge   Wed Nov 11, 2009 2:20 am

I think it's fair to say that the forum has and is still having a number of issues re logging on and accessing areas. Even down to the smileys. Rolling Eyes

I for one am hoping that thigs get sorted reasonbly quickly so we can all get on with making this a great forum for it's members.

Here's to problem free browsing...... bounce
Back to top Go down
Henry
V.I.P
V.I.P
avatar

Number of posts : 1413

Age : 24
Location : North Wales
off road nut score : 1138
Registration date : 2008-11-19

PostSubject: Re: Time for a whinge   Wed Nov 11, 2009 5:25 am

No problems for me, i have never had problems with the site, but i seem to be the only one hear running Chrome.


There is only one man who can sort it, and that is Steven.
Back to top Go down
http://www.facebook.com/home.php?#/profile.php?id=605990489&
cookie1978
V.I.P
V.I.P
avatar

Number of posts : 836

Age : 38
Location : huddersfield
off road nut score : 841
Registration date : 2008-09-21

PostSubject: Re: Time for a whinge   Wed Nov 11, 2009 5:52 am

Well im on a brand new laptop. All is functioning good so far for me, even can view vids. Laughing

Just smileys and having to log in at every visit that is an issue. Oh n yeah the box is ticked. Razz

OK now im not so happy, when i went to post my reply it logged me out n had to sign in again n re write the dam message.
Deleted cookies on forum too.
Back to top Go down
Wilky
V.I.P
V.I.P
avatar

Number of posts : 2033

Age : 105
Location : Mostly I'm here, but occasionally I'm there
off road nut score : 3424
Registration date : 2008-11-12

PostSubject: Re: Time for a whinge   Wed Nov 11, 2009 7:45 am

I don't have any problems, don't have a bloody clue what I'm running, but it works fine for me, laptop is a Sony Vaio, that's all I know.

When I check it at work though, I have to refresh the pages now and again, but they're using Dell and after using them at work I wouldn't put one in a Land Rover.


.
Back to top Go down
Sponsored content




PostSubject: Re: Time for a whinge   

Back to top Go down
 
Time for a whinge
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Time for a whinge
» Speed Channels "Pass Time" 100th episode
» night time pike fishing
» HALF TIME SHOW BLOWS
» First time playing 18 hole result

Permissions in this forum:You cannot reply to topics in this forum
Yorkshire-Suzuki :: Introduction :: Introduce yourself-
Jump to: